High Latency in US2 on Channels WebSocket Client API
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 20:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 16:59 UTC
Update
We are continuing to work on a fix for this issue. Impact is greatly reduced now. Customers are seeing lower latencies.
Posted Apr 05, 2024 - 14:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2024 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 12:09 UTC
Investigating
Customers are seeing high latency on the US2 cluster (WebSockets). The team is working on it.
Posted Apr 05, 2024 - 11:18 UTC
This incident affected: Channels WebSocket client API.