Stats Integration with DataDog encountering errors
Incident Report for Pusher
Resolved
Datadog have confirmed the resolution of the issue in their platform and our stats integration should now function as expected.
Posted Mar 09, 2023 - 09:03 UTC
Investigating
We are aware of an issue at DataDog that is causing our integration with their system to encounter errors when publishing data. Customer metrics may be missing in DataDog for the duration of the error.
More information about this can be found on the DataDog status page - https://status.datadoghq.com/incidents/nhrdzp86vqtp

Our Librato integration, along with the stats available in the Pusher Dashboard, remain unaffected.
Posted Mar 08, 2023 - 09:13 UTC
This incident affected: Channels Stats Integrations.