Degraded performance in AP2

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Apr 16, 2021 - 16:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 14:41 UTC

Identified

Channels AP2 region has degraded performance.
We are working on increasing capacity.
Posted Apr 16, 2021 - 14:13 UTC
This incident affected: Channels WebSocket client API.