Degraded performance on cluster us2

Incident Report for Pusher

Resolved

Looks like an intermittent network issue which is now resolved.
Posted Oct 01, 2021 - 14:29 UTC

Investigating

We are currently investigating this issue.
Posted Oct 01, 2021 - 14:08 UTC
This incident affected: Channels WebSocket client API.