Channels Dashboard Unavailable
Incident Report for Pusher
Resolved
We have resolved the issue with our Channels Dashboard and access is restored.
Posted Sep 19, 2019 - 15:40 UTC
Investigating
We are currently investigating an issue with our Channels Dashboard. Users are unable to access the dashboard.
Posted Sep 19, 2019 - 15:32 UTC
This incident affected: Channels Dashboard.