Chatkit Incident
Incident Report for Pusher
Resolved
Everything is still operating normally, marking incident as resolved.
Posted 15 days ago. Sep 04, 2019 - 19:01 UTC
Monitoring
There was a request spike causing our service to scale up. Unfortunately, it didn't react quickly enough leading to platform-wide failures.
We are investigating internally how to better deal with these request spikes and we are monitoring the system closely. Sorry for the disruption caused.
Posted 15 days ago. Sep 04, 2019 - 16:03 UTC
Investigating
We are investigating some issues in Chatkit.
Posted 15 days ago. Sep 04, 2019 - 15:49 UTC
This incident affected: Chatkit.