Increased publish latency in eu cluster

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Feb 21, 2023 - 10:53 UTC

Investigating

We are aware that the publish latency in `eu` cluster especially p99 is high. Our team is currently investigating this issue.
Posted Feb 21, 2023 - 10:40 UTC
This incident affected: Channels REST API.