Some transactional emails are failing to send
Incident Report for Pusher
Resolved
The underlying issue has been resolved by our transactional email provider.
Posted Feb 11, 2020 - 11:44 UTC
Monitoring
Some of the transactional emails are failing to send from our dashboard. This appears to be a problem with our transactional email provider.
Posted Feb 11, 2020 - 11:21 UTC
This incident affected: Channels Dashboard.