Chatkit - High Error Rates
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 16, 2019 - 22:15 UTC
Update
We have identified and fixed an issue with our service mesh which was causing the Chatkit errors. We'll continue to monitor the situation!
Posted 4 months ago. Apr 16, 2019 - 22:15 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 16, 2019 - 21:09 UTC
Investigating
We are currently investigating high error rates produced by Chatkit API.
Posted 4 months ago. Apr 16, 2019 - 20:41 UTC
This incident affected: Chatkit.