Instance creation issues for Chatkit and Beams
Incident Report for Pusher
Resolved
Beams instances creation has also been restored.
Posted 3 months ago. Oct 31, 2018 - 20:44 UTC
Identified
Chatkit instance provisioning has been restored. We are working on Beams.
Posted 3 months ago. Oct 31, 2018 - 20:43 UTC
Investigating
Currently, our customers are having issues provisioning new instances for Chatkit and Beams. This will not be affecting already provisioned instances. We are investigating and will update as soon as we know more 🔧🔧
Posted 3 months ago. Oct 31, 2018 - 20:13 UTC
This incident affected: Beams and Chatkit.