dashboard.pusher.com unreachable
Incident Report for Pusher
Resolved
We are confident that the Dashboard is back to full functionality. SSL issues that were reported were also investigated and fixed.
Posted Aug 15, 2017 - 10:11 UTC
Monitoring
We've implemented a fix and are currently monitoring it. Live stats functionality has been restored.
Posted Aug 15, 2017 - 08:04 UTC
Identified
We have identified the issue and a temporary fix is in place that will allow the Dashboard to be used. However, real-time stats will not be available till we've resolved the issue entirely. Core Dashboard functions should be unaffected.
Posted Aug 15, 2017 - 07:28 UTC
Investigating
Users may experience issues accessing their dashboard. Investigation ongoing.
Posted Aug 15, 2017 - 07:03 UTC
This incident affected: Channels Dashboard.