Dashboard maintenance period
Incident Report for Pusher
Resolved
This maintenance is now complete.
Posted Dec 05, 2016 - 10:43 UTC
Identified
Within the next hour we must take the dashboard (https://dashboard.pusher.com/) down for maintenance. We expect this to take no longer than 30 minutes.
Posted Dec 05, 2016 - 10:30 UTC
This incident affected: Channels Dashboard.