Dashboard SSO logins are not always working
Incident Report for Pusher
Resolved
We have implemented a fix and SSO logins are now working again.
Posted 3 months ago. Feb 04, 2019 - 16:43 UTC
Identified
We've identified the cause of the errors and are looking at implementing a fix.
Posted 3 months ago. Feb 04, 2019 - 16:04 UTC
Investigating
We are currently investigating an increased of failed requests when logging in via Google or Github.
Posted 3 months ago. Feb 04, 2019 - 15:39 UTC
This incident affected: Channels Dashboard.