Connectivity Issues with AWS us-east-1
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Sep 26, 2016 - 13:14 UTC
Update
Networking conditions appear to have cleared. We will continue to monitor the situation.
Posted Sep 26, 2016 - 12:21 UTC
Monitoring
Although not formally acknowledged by AWS at this time, we are seeing reports from other users confirming that this is a problem at AWS.

All clusters in us-east-1 (including MT1, our main multitenant cluster) appear to be reachable for customers and users in North America. Customers and users from the rest of the world are suffering degraded network connectivity to these clusters.

Given that the affected clusters are still reachable by the overwhelming majority of their users, we do not intend to migrate them to an alternative AWS region at this time.

We are monitoring the situation as it develops.
Posted Sep 26, 2016 - 12:12 UTC
Investigating
We are currently investigating some connectivity issues with the us-east-1 AWS region. Specifically, network connectivity outside the US appears to be problematic.
Posted Sep 26, 2016 - 12:04 UTC
This incident affected: Channels REST API, Channels WebSocket client API, Channels Dashboard, Channels presence channels, and Channels Webhooks.