Reported Stats Outage
Incident Report for Pusher
Resolved
Historical graphs are fully populated on our dashboard. The third party APM exporters have been running since today at 00:10 UTC.

We have identified the root cause of this particular incident and we will be looking into preventing it from reoccurring. We also have some ideas on how to speed up recovery process in case our stats pipeline fails again.
Posted about 1 year ago. Apr 18, 2018 - 09:15 UTC
Monitoring
Our production database now has all the stats from our pipeline.

We are running the aggregation logic to produce the metrics that populate our dashboard graphs. This will take a few hours to complete.
Posted about 1 year ago. Apr 17, 2018 - 21:19 UTC
Identified
We have identified the issue and are currently working on a fix to restore the metrics to the dashboard.

We apologize for the inconvenience.
Posted about 1 year ago. Apr 17, 2018 - 13:40 UTC
Investigating
We are currently experiencing some issues with our internal stats pipeline.

We will be investigating and looking into bringing up operational. We are planning to recover from missing data and repopulate historical graphs.
Posted about 1 year ago. Apr 16, 2018 - 19:23 UTC
This incident affected: Channels Dashboard and Channels Stats Integrations.