Chatkit Degraded Performance
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 13, 2018 - 10:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Nov 12, 2018 - 17:23 UTC
Investigating
We are currently investigating an issue which is causing intermittent errors and connection issues for some customers.
Posted 28 days ago. Nov 12, 2018 - 10:17 UTC
This incident affected: Chatkit.