Degraded performance of presence channels
Incident Report for Pusher
Resolved
All systems should now be operational.
Posted Dec 17, 2019 - 19:13 UTC
Monitoring
We've implemented a fix and this issue should be resolved. We're continuing to monitor this situation
Posted Dec 17, 2019 - 10:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2019 - 10:38 UTC
Identified
We've identified an issue that may cause degraded performance on the mt1 cluster of:
- presence channels
- connection counts

We've identified a fix and hope to have things resolved soon.
Posted Dec 17, 2019 - 10:08 UTC
This incident affected: Channels REST API and Channels presence channels.