Beams and Chatkit dashboard errors
Incident Report for Pusher
Resolved
The issue has been fixed.
Posted about 2 months ago. Oct 16, 2018 - 18:46 UTC
Identified
An error is currently preventing access to the Beams / Chatkit dashboard for users who log in using either their Github or Google accounts.
Posted about 2 months ago. Oct 16, 2018 - 18:18 UTC