Realtime stats in dashboard incomplete
Incident Report for Pusher
Resolved
All real time app and account stats are fully functional.
Posted 12 months ago. Dec 13, 2017 - 12:07 UTC
Monitoring
Live graphs are now complete again.

Until midnight UTC, the daily message total in the account overview page will continue to display spurious results.
Posted 12 months ago. Dec 12, 2017 - 14:15 UTC
Update
Some realtime stats may still be lower than their true values. We estimate deploying a fix this week. In the meantime, you can refer to the historical graphs on the "Stats" tab, which are unaffected but have a ~10-minute delay.
Posted 12 months ago. Dec 11, 2017 - 15:54 UTC
Update
Realtime stats on the dashboard may still be lower than the true values. In the meantime, you can refer to the historical graphs on the "Stats" tab, which are unaffected but have a ~10-minute delay. We understand the cause of this issue and are working to resolve it.
Posted 12 months ago. Dec 10, 2017 - 21:18 UTC
Identified
We are currently aware of an issue which is causing incomplete real time stats to be reported for the MT1 cluster. The performance of the cluster itself is unaffected, but connection and message counts reported in the real time graphs will be lower than the actual values.

The historical graphs (on the "Stats" tab) are unaffected, and only ~10 minutes behind real time, and we recommend that customers refer to them for the time being.
Posted about 1 year ago. Dec 08, 2017 - 00:02 UTC
This incident affected: Channels Dashboard.