Datadog intergration outage
Incident Report for Pusher
Resolved
Datadog has been caught up with historic stats data and is now running at real-time. Closing the issue as the problem is resolved. We will be investigating further and setting up further precautions to help avoid any future stats integrations outages.
Posted 2 months ago. Jun 13, 2017 - 19:36 UTC
Monitoring
The issue has been fixed and historical stats data is now being uploaded to Datadog. We expect Datadog to be up to date and back to realtime stats monitoring within the next hour (19:30 UTC). We will continue monitoring the situation and update this status page when normal operation has resumed.
Posted 2 months ago. Jun 13, 2017 - 18:13 UTC
Update
We have traced the problem to internal SSL connection failures. We are still investigating the cause of these failures. Stats are not lost and we expect Datadog to catch up when these internal connections are restored.
Posted 2 months ago. Jun 13, 2017 - 16:20 UTC
Investigating
The component responsible for triggering the Datadog requests has been inactive since this morning around 01:15 UTC. We are investigating the issue now, once the system is fixed we expect to catch up Datadog with all historic data.
Posted 2 months ago. Jun 13, 2017 - 10:34 UTC
This incident affected: Stats Integrations.