Degraded performance in AP2
Incident Report for Pusher
Resolved
We have increased capacity and system performance has returned to normal.
Posted Apr 04, 2021 - 16:57 UTC
Identified
Increased load in the Channels AP2 region is degrading performance.
We are working on increasing capacity.
Posted Apr 04, 2021 - 16:17 UTC
This incident affected: Channels WebSocket client API.