Third-party provider impacting some of our services
Incident Report for Pusher
Resolved
No further issues were observed, marking the incident as resolved. We apologise for the inconvenience caused.
Posted Mar 16, 2020 - 17:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 16:34 UTC
Monitoring
Our third party provider identified routing issues which are currently being worked on. Services are currently no longer impacted.
Posted Mar 16, 2020 - 16:34 UTC
Investigating
We are currently looking into an issue with one of our platform providers.
Dashboards are currently not accessible, Beams and Chatkit Push Notifications are also currently down.
Posted Mar 16, 2020 - 16:24 UTC
This incident affected: Channels Dashboard, Beams, Chatkit, and Chatkit and Beams dashboard.