Beams Push Notifications 503
Incident Report for Pusher
Resolved
Marking incident as resolved as everything is stable and operating normally.
Posted 19 days ago. Aug 31, 2019 - 15:12 UTC
Monitoring
While the underlying issue continues, we have moved our service to be hosted in Europe. All requests should now be succeeding as normal.
Posted 19 days ago. Aug 31, 2019 - 15:02 UTC
Identified
Beams is currently not delivering push notifications. This seems to be directly related to existing AWS issues in our US region.
Posted 19 days ago. Aug 31, 2019 - 14:16 UTC
This incident affected: Beams.