Dashboard stats graphs unpopulated
Incident Report for Pusher
Resolved
Stats aggregation has now been completed and the issue has been resolved. We are actively monitoring the situation 🚀
Posted 2 months ago. May 04, 2018 - 16:29 UTC
Identified
Dashboard stats stopped at 2018-05-03 15:00 UTC. We have identified the cause. No data was lost. We are re-aggregating stats between then and now, and expect this job to complete within two hours.

Datadog and Librato integrations were unaffected.
Posted 2 months ago. May 04, 2018 - 11:02 UTC
This incident affected: Channels Dashboard.