MT1 cluster outage
Incident Report for Pusher
Resolved
This issue is now resolved, with connections being established successfully across both websocket and fallback protocols. We will share a post mortem when the full investigation is complete.
Posted Sep 06, 2023 - 21:24 UTC
Update
We've noticed some improvements, although the cluster isn't completely stable yet. Our team is working to resolve the issue.

We're currently able to accept more connections through WebSocket transport. However, webhook delivery and fallback transports continue to experience higher impact.

Our customer support team has been assisting some of our customers in redirecting their traffic to alternative US-based clusters. (US2 and US3)
Posted Sep 06, 2023 - 20:07 UTC
Monitoring
We have implemented a fix and are monitoring progress as we see Websocket connections reliablity improve.
We anticipate that our fallback protocols, SockJS and XHR, will improve over the course of the next 30 minutes.
Posted Sep 06, 2023 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 16:08 UTC
Investigating
We are investigating an issue with clients unable to establish a connection to the mt1 cluster.
Posted Sep 06, 2023 - 14:55 UTC
This incident affected: Channels WebSocket client API, Channels presence channels, and Channels Webhooks.