Customers using Datadog exporter feature at pusher channels might experience a small data loss or delay on the dashboards
Incident Report for Pusher
Resolved
This incident is being resolved
Posted Nov 30, 2023 - 11:17 UTC
Investigating
Our engineering team has detected an issue that is preventing all data to be published to DataDog. We are currently investigating the root cause
Posted Nov 30, 2023 - 10:30 UTC
This incident affected: Channels Dashboard and Channels Pusher.js CDN.