Degraded webhook performance in mt1
Incident Report for Pusher
Resolved
Webhooks functionality continues to run smoothly.
Posted Nov 20, 2020 - 09:37 UTC
Monitoring
We have implemented a workaround. Service should now be restored. We will continue to monitor the situation.
Posted Nov 20, 2020 - 03:35 UTC
Investigating
We have detected degraded availability for webhooks in the mt1 cluster. This seems to be due to a third-party component having become unavailable. We are investigating a work around.
Posted Nov 20, 2020 - 03:16 UTC
This incident affected: Channels Webhooks.