Inaccurate Account Usage Warnings Reported
Incident Report for Pusher
Resolved
We have resolved the statistics computation issue. Connection counts should be correct again and remain accurate going forward. Daily message volume counters will still show inflated usage until the end of the day; customers that are concerned about potential throttling due to breaching daily limits can reach out to customer support to ensure access remains uninterrupted.
Posted Sep 02, 2024 - 11:57 UTC
Investigating
Some customers have received incorrect warnings about account usage or observed usage statistics that appear to be incorrect. We are investigating.
Posted Sep 02, 2024 - 11:04 UTC
This incident affected: Channels Dashboard and Channels Stats Integrations.