Elevated error rates in us3
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 18:24 UTC
Identified
Currently the impact is limited to Webhooks, and we're only seeing delays in Webhook delivery. No Webhooks have been lost.
Posted Dec 15, 2021 - 16:20 UTC
Update
AWS has confirmed an issue in the region. We currently cannot access all of our monitoring systems in the region, and cannot fully assess the impact.
Posted Dec 15, 2021 - 15:50 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 15:47 UTC
This incident affected: Channels Webhooks.