High latency on us2 cluster
Incident Report for Pusher
Resolved
All systems are operational on us2.
Posted 3 months ago. Jun 07, 2019 - 13:06 UTC
Monitoring
We have identified the cause of the increased connection attempts: an internal configuration change. We have reverted this configuration change and the number of connection attempts has reduced to normal.

We do not expect the number of connection attempts to increase; however we are still increasing our capacity to deal with any unexpected increase.
Posted 3 months ago. Jun 07, 2019 - 12:52 UTC
Identified
We have identified the cause of this issue as a high number of WebSocket connection attempts. We are taking measures to reduce the number of connection attempts, and to increase our capacity to deal with these.
Posted 3 months ago. Jun 07, 2019 - 12:46 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 07, 2019 - 12:40 UTC
Investigating
Intermittent higher latency on our us2 cluster. We're investigating.
Posted 3 months ago. Jun 07, 2019 - 12:40 UTC
This incident affected: Channels REST API and Channels WebSocket client API.