Elevated errors on us2 cluster

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Aug 22, 2026 - 04:47 UTC

Monitoring

A fix has been implemented, and we are monitoring the results. All publish requests are now succeeding.
Posted Aug 22, 2026 - 03:32 UTC

Investigating

We are investigating an increased error rate affecting the us2 cluster.

All services remain operational, but a subset of customers may experience intermittent issues.
Posted Aug 22, 2026 - 03:17 UTC
This incident affected: Channels REST API, Channels WebSocket client API, and Channels presence channels.