Channels API intermittently returning errors
Incident Report for Pusher
Postmortem

A Postmortem for this incident can be found at https://status.pusher.com/incidents/3w26f44p9ddt.

Posted Mar 28, 2022 - 15:01 UTC

Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 21:30 UTC
Monitoring
We are currently monitoring an issue that is causing the channels API to return errors intermittently.
We saw bursts of errors around 17:20, 19:35 and 20:00 UTC.
During these short bursts of time clients failed to send messages.
Posted Mar 21, 2022 - 20:49 UTC
This incident affected: Channels REST API and Channels WebSocket client API.