Experiencing Degraded Performance in EU clusters for Pusher Channels

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted May 20, 2024 - 10:09 UTC

Monitoring

Resolved. Monitoring the system.
Posted May 20, 2024 - 10:07 UTC

Identified

Issue identified and being fixed.
Posted May 20, 2024 - 09:01 UTC

Investigating

Impact: We are currently experiencing degraded performance on our EU clusters. As a result, some users are unable to send messages, and delays may be experienced.

Affected Product: Pusher Channels

Current Status: Our team is actively investigating the issue and working to restore full functionality as quickly as possible.

We appreciate your patience and understanding as we work to resolve this issue promptly. Thank you for your continued support.
Posted May 20, 2024 - 08:42 UTC
This incident affected: Channels Pusher.js CDN.