Issue with primary domain for Chatkit
Incident Report for Pusher
Resolved
Traffic has returned to expected levels, so we believe the renewal has propagated successfully.
Posted Jan 05, 2020 - 20:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2020 - 20:23 UTC
Monitoring
The registration has been renewed, however, we expect it may take some time for it to be restored to parts of the DNS system which received the removal.
Posted Jan 05, 2020 - 19:55 UTC
Update
We are in touch with our registrar and investigating with them.

The initial assessment that Beams is affected was in error, Beams API endpoints are hosted under the pusher.com domain.

Chatkit remains affected, but traffic is still within a few percent of normal, so we believe most clients are still resolving the domain correctly.
Posted Jan 05, 2020 - 19:40 UTC
Identified
Automatic renewal of the pusherplatform.io domain failed, and it has started being removed from the global DNS hierarchy. Renewal within our registrar's dashboard is not functioning as expected, and we are attempting to reach them to resolve the problem as quickly as possible.

Traffic patterns on Chatkit and Beams suggest that the overwhelming majority of clients are not yet aware of the change in DNS, and so are functioning as normal at this time.
Posted Jan 05, 2020 - 18:48 UTC
Investigating
We are investigating an issue resolving pusherplatform.io, the primary domain through which Chatkit and Beams are delivered.

Channels traffic is unaffected.
Posted Jan 05, 2020 - 17:29 UTC
This incident affected: Beams and Chatkit.