support.pusher.com down (please contact us at https://twitter.com/pusher)
Incident Report for Pusher
Resolved
ZenDesk have fixed the issues underlying the downtime of our support page (https://support.pusher.com/).
Posted 9 months ago. Mar 08, 2018 - 10:25 UTC
Update
Our support page (https://support.pusher.com/) is back up, but ZenDesk (our support page provider) are still reporting issues (https://status.zendesk.com/). If you experience any problems using our support page, please contact us on Twitter instead (https://twitter.com/pusher).
Posted 9 months ago. Mar 07, 2018 - 22:08 UTC
Monitoring
Our support page (https://support.pusher.com) is down due to operational issues with ZenDesk (https://status.zendesk.com/). In the meantime, please contact us on Twitter for any support queries (https://twitter.com/pusher).
Posted 9 months ago. Mar 07, 2018 - 22:01 UTC