AWS outage
Incident Report for Pusher
Resolved
This incident has been resolved. A few webhooks were delayed, but none were lost. The service is fully operational again.
Posted Dec 07, 2021 - 17:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 17:11 UTC
Identified
We have identified the issue to be related to SQS, affecting delivery of Webhooks. The Websocket and REST API are NOT affected, as previously reported.
Posted Dec 07, 2021 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 16:58 UTC
Investigating
There seems to be problems in the us-east-1 AWS region, currently affecting the MT1 cluster.
Posted Dec 07, 2021 - 16:58 UTC
This incident affected: Channels REST API, Channels WebSocket client API, and Channels Webhooks.