Public EU cluster outage

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 18:11 UTC

Monitoring

The public EU cluster has been restored and all services are now back online. We will continue to monitor the cluster health.
Posted Dec 05, 2023 - 17:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 17:36 UTC

Investigating

The public EU cluster is currently experiencing an outage which affects customers in this region. For customers in other regions, there is no impact. We are actively working on restoring the public EU cluster.
Posted Dec 05, 2023 - 17:34 UTC
This incident affected: Channels REST API, Channels WebSocket client API, Channels Stats Integrations, Channels presence channels, and Channels Webhooks.