Issues impacting clients connected to our fallback transports in the MT1 cluster
Incident Report for Pusher
Resolved
Between 15:50 to 18:00 UTC, we experienced a DNS related issue that affected a substantial portion of our sockjs traffic.
Clients using WebSocket were unaffected by this incident.
Posted Jul 10, 2023 - 18:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2023 - 17:44 UTC
Investigating
We are currently investigating this issue.
Posted Jul 10, 2023 - 17:09 UTC