Datadog Integration Stats being forwarded with some delay
Incident Report for Pusher
Resolved
The historical data was propagated to Datadog.

The system is now sending stats in realtime.
Posted Feb 17, 2017 - 19:17 UTC
Monitoring
The component responsible for triggering the Datadog requests was inactive since yesterday around 18:00 UTC.

We have identified and fixed the underlying issue. An alarm was added to our monitoring system to catch this type of issue earlier.

Stats are now being caught up to on and should reach realtime status in a couple of hours. We'll be monitoring this issue and we will update as soon all the historical metrics have reached Datadog.
Posted Feb 17, 2017 - 18:18 UTC
This incident affected: Channels Stats Integrations.