Dashboard unavailable

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Sep 05, 2022 - 06:44 UTC

Identified

This seems related to a bad database failover. We are trying to fail back to a working database instance.
Posted Sep 05, 2022 - 06:44 UTC

Investigating

We are currently investigating this issue.
Posted Sep 05, 2022 - 06:22 UTC
This incident affected: Channels Dashboard and Beams dashboard.