Delayed exports to Datadog and Librato
Incident Report for Pusher
Resolved
The stats integrations with Datadog and Librato are now working in realtime! Sorry for the inconvenience caused.
Posted about 2 months ago. Oct 17, 2018 - 21:52 UTC
Monitoring
Stats are being exported again. Exporter processes are working through the backlog. Exports are currently delayed by around 90 minutes. We expect the backlog to be completed in around 60 minutes. No stats were lost.
Posted about 2 months ago. Oct 17, 2018 - 20:45 UTC
Investigating
Stats are not being exported to Datadog or Librato. We are investigating. We do not believe any stats are lost.
Posted about 2 months ago. Oct 17, 2018 - 20:14 UTC
This incident affected: Channels Stats Integrations.