Elevated API Errors

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 07:57 UTC

Update

Our vendor continues to investigate and work towards resolution of this issue. We are continuing to see elevated error rates on our public cluster during this time.
Posted Sep 18, 2023 - 19:56 UTC

Identified

AWS has confirmed an issue in the us-west region. We are actively assessing the impact on our customers, who may experience elevated error rates during this time.
Posted Sep 18, 2023 - 19:26 UTC

Update

Customers hosted on our us3 cluster are currently experiencing elevated error rates. Our team is currently looking into the issue.
Posted Sep 18, 2023 - 19:18 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 18, 2023 - 19:03 UTC
This incident affected: Channels REST API and Channels WebSocket client API.