Missed messages on mt1 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 08, 2018 - 13:03 UTC
Update
We have deployed a fix and are monitoring the situation.
Posted 3 months ago. Jan 08, 2018 - 13:02 UTC
Monitoring
Some messages may have been missed. We are deploying a fix and monitoring it.
Posted 3 months ago. Jan 08, 2018 - 12:53 UTC
This incident affected: Pusher Channels WebSocket client API.