Pusher US3 cluster outage
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 00:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 00:34 UTC
Identified
The team identified the problem. Most connections are stable now but some of them may get reconnected still. The team is working on a permenant solution.
Posted Feb 22, 2024 - 23:11 UTC
Investigating
Pusher US3 cluster is experiencing disruptions for client socket connections. Our team is looking into it.
Posted Feb 22, 2024 - 22:24 UTC
This incident affected: Channels WebSocket client API.