Dashboard down
Incident Report for Pusher
Resolved
We rolled back to a previous version.
Posted Sep 18, 2020 - 11:06 UTC
Investigating
The dashboard is currently returning errors
Posted Sep 18, 2020 - 10:56 UTC
This incident affected: Channels Dashboard and Beams dashboard.