Dashboard down
Incident Report for Pusher
Resolved
The issue is resolved.
Posted Jul 20, 2021 - 18:10 UTC
Monitoring
A fix has been implemented to work around the provider issues and we are monitoring the results.
Posted Jul 20, 2021 - 17:20 UTC
Identified
We are experiencing an issue with a third party provider backing our Pusher Dashboard which is causing requests to it to fail. We are currently investigating potential mitigations.
Posted Jul 20, 2021 - 17:09 UTC
This incident affected: Channels Dashboard.