Dashboard outage
Incident Report for Pusher
Resolved
The platform provider has posted an update to say the incident has stabilized.
Posted Mar 16, 2020 - 20:39 UTC
Monitoring
The platform provider has acknowledged the incident. We are waiting for them to confirm it has been resolved.
Posted Mar 16, 2020 - 20:05 UTC
Identified
There has been an outage in our underlying platform provider which is affecting our dashboards.
Posted Mar 16, 2020 - 19:57 UTC
This incident affected: Channels Dashboard and Chatkit and Beams dashboard.