Issues loading https://js.pusher.com for customers in some regions
Incident Report for Pusher
Resolved
Our CDN has resolved the issue in their Seattle region. All requests to js.pusher.com should now be serviced at a normal latency. We are working to ensure this issue does not occur again.
Posted 19 days ago. Oct 02, 2018 - 11:28 UTC
Monitoring
There are still issues with our CDN's Seattle point-of-presence, but traffic is now being routed to their next-nearest point-of-presence. All requests to js.pusher.com should now be serviced, but users in the Seattle region may experience some delay. We are monitoring the situation, and we have a long-term workaround in place.
Posted 23 days ago. Sep 29, 2018 - 07:36 UTC
Update
Our CDN for js.pusher.com is still experiencing issues in their Seattle region. We are putting workarounds in place.
Posted 23 days ago. Sep 28, 2018 - 11:26 UTC
Identified
Our CDN partner is currently experiencing issues in their Seattle region. This partner is responsible for delivering PusherJS to our customers via https://js.pusher.com.

We're working with our CDN partner to restore availability as soon as possible. Sorry for the inconvenience!
Posted 24 days ago. Sep 27, 2018 - 11:31 UTC
This incident affected: Channels Pusher.js CDN.