High latency on channels US2 API

Incident Report for Pusher

Resolved

Our engineering team has confirmed this issue has been mitigated. We apologise for any inconvenience this may have caused you.
Posted Nov 29, 2023 - 16:09 UTC

Identified

Our engineering team is working on rolling out an improvement to resolve the high latency on the US2 cluster.
Posted Nov 29, 2023 - 15:48 UTC

Investigating

We are currently investigating this issue.
Posted Nov 29, 2023 - 15:17 UTC
This incident affected: Channels REST API.