Partial outage in Pusher Beams

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Apr 05, 2021 - 05:38 UTC

Identified

We're experiencing unusually high load which is contributing to higher latencies and elevated error rate. We're adding more capacity to absorb the load
Posted Apr 05, 2021 - 04:07 UTC
This incident affected: Beams.